Home > PHP > My site does not work with this PHP version

My site does not work with this PHP version

You can change PHP version for Your cPanel account Yourself. Please navigate to Your cPanel and locate "Select PHP Version" feature under the "Advanced" section.

You will be able to select a PHP version varying from v.5.2 to v.7 and enable/disable additional extensions/settings for Your account.

Please note, that if You choose incorrect PHP version, this might lead to Your website showing a blank page.

Additionally, please keep in mind that these settings are chosen for Your whole cPanel account rather than addon domains or subdomains. Addon domains and subdomains cannot be configured differently.